Seite nicht gefunden Fehler 404

Allgemeine Fragen zu nPage

Moderatoren: goefi-chiangmai, moni

Benutzeravatar
Schumi_66
Foren Anfänger
Foren Anfänger
Beiträge: 12
Registriert: So 14. Aug 2016, 18:39
Mein Vorname: Uwe
Wohnort: Sachsen Anhalt
Kontaktdaten:

Seite nicht gefunden Fehler 404

Beitragvon Schumi_66 » Do 21. Jun 2018, 18:40

Hallo Ihr Lieben,

habe mich heute mal wieder hergefunden und bin froh, dass es euch noch gibt, denn ich habe mal wieder ein klitzekleines Problem mit meiner nPage-Home-Page.

Also Dank Jasko funzt ja meine Navileiste wieder problemlos. Jetzt ist es aber so, dass zwar beim Klicken auf die AGB diese auch erscheinen, aber oben in der Menüleiste nicht. Da wird mir der magische Seitenfehler 404 angezeigt. Aber ich finde den Fehler nicht. Die anderen Menüpunkte werden angezeigt, nur diese verdammten AGB nicht. Kann mir auch nicht erklären woran das liegt. Da ich ja mit der html-Schreibweise überfordert bin, gehe ich da auch nicht ran.

Habe hier bei euch schon gesucht, aber bin nicht fündig geworden.

Ist mit Sicherheit nur ein klitzekleiner Fehler ....... aber ich finde den einfach nicht.

Ach ja und auch noch festegestellt, die Zusatzleistungen in der Navileiste funktionieren auch nicht.

Falls jemand zufällig vorbeischaut und Zeit hat würde ich mich über einen klitzekleinen Hinweis/Tipp freuen.

Ansonsten wünsche ich allen einen schönen Freitag und ein schönes WE.



Benutzeravatar
moni
Moderator
Moderator
Beiträge: 7515
Registriert: Mo 16. Nov 2009, 20:56
Mein Vorname: Monika
Wohnort: Borken

Re: Seite nicht gefunden Fehler 404

Beitragvon moni » Do 21. Jun 2018, 20:41

Hallo Schummi

du hast die AGB drei mal an deine HP ...oben l,inks ,und noch mal ganz unten

AGB oben und ganz unten gehen auf 404 ,die an die linke Seite kann man normal abrufen

http://www.schumishausundhofservice.de/agb.html

LINK oben und unten hat eine s am ende

Bild

wen du dich nicht auf die HTML traust da kannst auch eine neue Textseite erstellen mit den AGB Inhalt und als agbs benenn da durften die beiden seiten oben und unten erschienen oder einfach den link direkt in style korrigieren wo du das s wegmachst
Viele Grüße ...Monika

Benutzeravatar
Schumi_66
Foren Anfänger
Foren Anfänger
Beiträge: 12
Registriert: So 14. Aug 2016, 18:39
Mein Vorname: Uwe
Wohnort: Sachsen Anhalt
Kontaktdaten:

Re: Seite nicht gefunden Fehler 404

Beitragvon Schumi_66 » Fr 22. Jun 2018, 18:31

Hallo Moni,

ahhhhhh ....... werde ich gleich noch mal korrigieren und hoffe das es klappt. Danke für den Hinweis.

So richtig trau ich mich nicht ran, aber das krieg ich sicher hin. Danke nochmal. Meld mich dann, obs geklappt hat.

Benutzeravatar
Schumi_66
Foren Anfänger
Foren Anfänger
Beiträge: 12
Registriert: So 14. Aug 2016, 18:39
Mein Vorname: Uwe
Wohnort: Sachsen Anhalt
Kontaktdaten:

Re: Seite nicht gefunden Fehler 404

Beitragvon Schumi_66 » Fr 22. Jun 2018, 18:38

Jo liebe Moni, das hat geholfen. Vielen herzlichen Dank.

Jetzt klemmts nur noch bei den Zusatzleistungen auf der Naviseite links. Hast du da vielleicht auch noch einen Tipp woran das liegen könnte?

Benutzeravatar
moni
Moderator
Moderator
Beiträge: 7515
Registriert: Mo 16. Nov 2009, 20:56
Mein Vorname: Monika
Wohnort: Borken

Re: Seite nicht gefunden Fehler 404

Beitragvon moni » Fr 22. Jun 2018, 21:47

Super schumi das geholfen hat ,freue mich :)

die zusatleistungen haben so ein Link ,

http://www.schumishausundhofservice.de/zusatzleistungen.html


gehe auf die Textseiten und suche die Seite auf ,öffe sie und prüfe oben genau nach welche Name die hat ,es muss exakt die gleiche name sein wie in diesen link ,nämlich zusatzleistungen

seid dem du hast so eine Seite gar nicht ,da in den Fall neue erstellen mit den gleichen Namen

hoffe das das auch hilft
Viele Grüße ...Monika

Benutzeravatar
Schumi_66
Foren Anfänger
Foren Anfänger
Beiträge: 12
Registriert: So 14. Aug 2016, 18:39
Mein Vorname: Uwe
Wohnort: Sachsen Anhalt
Kontaktdaten:

Re: Seite nicht gefunden Fehler 404

Beitragvon Schumi_66 » Di 26. Jun 2018, 21:25

Ich fass das nicht ....... Jetzt habe ich den Fehler gesucht und gesucht.

Du kommst nicht drauf wo der war ....... Ich könnt mich gerade wegschmeißen vor Lachen.

Es hat tatsächlich ein Buchstabe gefehlt bei "Zusatzleistungen", nämlich das "L". Ich glaubs nicht. Holla die Waldfee.

Auf jeden Fall nochmal großen herzlichen Dank an dich liebe Moni, hat auf jeden Fall auch geholfen, denn ich hätte den Fehler in 100 Jahre da nicht entdeckt. Jetzt ist wieder alles ok.

Benutzeravatar
moni
Moderator
Moderator
Beiträge: 7515
Registriert: Mo 16. Nov 2009, 20:56
Mein Vorname: Monika
Wohnort: Borken

Re: Seite nicht gefunden Fehler 404

Beitragvon moni » Di 26. Jun 2018, 21:54

Schumi wer sucht der findet :u22 :u23 :) freut mich das alles OK ist !

bei den url ist immer wichtig die Schreibweise , beim kleinsten unterschieden läuft die Geschichte gar nicht .
Viele Grüße ...Monika


Zurück zu „nPage - Allgemein“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast